Frequently Asked Question

Welche PHP Version wird Unterstützt und wie lange ?
Last Updated 3 years ago

Ich wurde jetzt des öfteren gefragt wie es mit der PHP Unterstützung auf meinem Server aussieht.

Nun ich möchte die Frage gerne mal allen Beantworten.

Dies ist die Aktuelle Timeline:
image


image


Folgende Versionen werden auf meinen Servern angebten:
PHP 5.6.30, 7.0.8, 7.0.20, 7.1.6

PHP 5.6.30 wird auf jeden Fall auch 2018 noch auf meinen Servern angeboten.
Hier ist eine Einstellung des Supports erst ab 2019 geplant auf meinen Servern.

Aller dingst solltet Ihr langsam anfangen eure Scripte etc. PHP 7.x tauglich zu machen.
Wer Hilfe benötigt kann sich bei mir melden.

Please Wait!

Please wait... it will take a second!